読者です 読者をやめる 読者になる 読者になる

dothikoのカクカクワールド2D REBOOT

プログラミングとかLinux関連(特にOSSのグラフィックツール関連)とかレトロゲームとか色々。

ubuntu 14.04のLazarusでleakview.lpkがどうのというエラーが出る件

うちの環境だけかもですが、FreePascalのIDEであるLazarus起動時にleakview.lpkとやらが無いとかいうエラーが出るようになってました。 真剣に使っていなかったため放置していましたが、今回マウスについていろいろ考えているうちに 「3ボタン(ホイール+左…